Les Trucs & Astuces Informatiques de Michel

http://michel.vergriete.perso.sfr.fr/accueil.htm
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 excel, comparaison de 2 colonnes pour remplir une 3e

Aller en bas 
AuteurMessage
higuizmo



Nombre de messages : 2
Date d'inscription : 19/07/2006

MessageSujet: excel, comparaison de 2 colonnes pour remplir une 3e   Mer 19 Juil - 2:41

Bonjour à tous
j'aurais une question sur une fonction que je voudrais mettre dans une feuille , mais je ne sais pas si c réalisable:
- j'ai une 1e feuille dans laquelle je fais une extract d'un systeme GPAO, avec une colonne dans laquelle apparait un n° de secteur (remplie aleatoirement , par ex 015, 512, 024... qui correspondent à un nom de commercial)
- j'ai un 2e onglet avec la liste des secteurs classé par ordre chrono (000,001,002...), et a coté la correspondance avec les noms (015 : bernard dupont, 512: franck dupuis...)

Je voudrais faire apparaitre dans la 1e feuille, le nom du commercial a coté du secteur
Est ce que cette fonction est réalisable et si oui pouvez vous m'aider?
D'avance merci de votre aide.

guillom
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
higuizmo



Nombre de messages : 2
Date d'inscription : 19/07/2006

MessageSujet: Re: excel, comparaison de 2 colonnes pour remplir une 3e   Mer 19 Juil - 3:15

mon sauveur est apparu dans mon bureau, alors voila la solution pour ceux que ca interesse
c'est une recherche verticale a faire: voila l'archi de mon classeur

onglet 1 :
=RECHERCHEV(B3;secteurs!A:C;2;VRAI) 015
col1 à remplir avec le nom col2 avec n° secteur

onglet 2 (secteurs=onglets n°2 avec la liste)

015 franck dupuis
col 1 col 2

attention en creant la fonction, il faut selectionner les onglet d'en haut (A,B...) sinon, ça ne marche pas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
excel, comparaison de 2 colonnes pour remplir une 3e
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Commande JS pour remplir le cadre de réponse rapide
» probleme de taille de colonnes pour les "sujets"
» Deux colonnes pour mes forums :)
» SERINGUES POUR REMPLIR LES CARTOUCHES
» Problème pour placer une colonnes.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les Trucs & Astuces Informatiques de Michel :: Bureautique-
Sauter vers: