Les Trucs & Astuces Informatiques de Michel

http://michel.vergriete.perso.sfr.fr/accueil.htm
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème d'heures

Aller en bas 
AuteurMessage
polo67



Nombre de messages : 1
Date d'inscription : 10/06/2010

MessageSujet: Problème d'heures   Mar 15 Juin - 9:19

Bonjour,
J'ai un soucis insurmontable pour ma connaissance de Excel
j'ai une colonne heure de début (A3)
une colonne de Fin (B3)
un total d'heure effectuées en (C3)
j' ai la formule =B3-A3+SI(B3>A3;1) qui me donne la valeur même en calcul négatif
Je souhaiterais compléter mon tableau en D3 par une formule qui me calculerais les heures de nuit entre 21h et 6h du matin
J'ai crée en A2 une case "debut" avec pour valeur 21:00
et une autre en B2 "fin" ayant pour valeur 6:00
J'ai essayé la formule suivante: =SI(ET(B3>=fin;B3-A3<debut;1;))
Mais cela ne fonctionne pas
Pouvez vous me dire pourquoi et comment faire pour que cela fonctionne dans tous les cas
Merci

Polo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Problème d'heures
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème avec psg tv
» Problème avec roll over qui "clignote"
» problème ps2
» Problème avec Java
» Gros problème avec des .swf sur mon site

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les Trucs & Astuces Informatiques de Michel :: Bureautique-
Sauter vers: