Les Trucs & Astuces Informatiques de Michel

http://michel.vergriete.perso.sfr.fr/accueil.htm
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Excel somme de cellules avec textes en couleur

Aller en bas 
AuteurMessage
jps.forum



Nombre de messages : 7
Date d'inscription : 30/11/2007

MessageSujet: Excel somme de cellules avec textes en couleur   Ven 30 Nov - 7:12

Bonjour
Pour la gestion d’une association, j'enregistre dans une colonne les dépenses (chiffres en noir dans la cellule).
Quand je reçois le relevé de banque je passe les débits en bleu ou en rouge.

Question comment faire pour avoir uniquement la somme des cellules avec les montants en rouge, idem pour celles en bleu, idem pour celle en noir.

Merci pour vos réponses

Jean Paul
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
galoune02



Nombre de messages : 4
Date d'inscription : 11/12/2007

MessageSujet: Re: Excel somme de cellules avec textes en couleur   Mar 11 Déc - 4:06

Merci à moi même !
J'avais essayé avec la formule ESTERREUR qui ne fonctionnais pas.
Je viens de refaire une tentative et cela fonctionne.
J'avais du faire une erreur au premier essai.
Merci quand même à ceux qui ont essayé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
galoune02



Nombre de messages : 4
Date d'inscription : 11/12/2007

MessageSujet: Re: Excel somme de cellules avec textes en couleur   Mar 11 Déc - 4:32

Desolé d'avoir repondu à ton post ce n'est pas à toi que je souhaité envoyer cette réponse.

Par contre si tu as la possibilité d'utiliser des colonne (par exemple complétement à droite pour qu'elle ne soit pas visible tu peux toujours utiliser ceci.

utilise une colonne pour saisir par exemple la valeur 1 ou 2 pour séparer tes valeurs rouge ou bleu.
Par la même occasion en utilisant la mise en forme conditionelle tu peux faire en sorte que la couleur se mette automatiquement.

Dans une colonne tu saisie :
=SI($D2=1;$B2;0)
dans la suivante
=SI($D2=2;$B2;0)

ou D est la colonne de ta valeur 1 ou 2
et B la colonne de ton montant

tu recopies la cellule dans toute la colonne

les valeurs s'affichent ou 0 selon ta valeur 1 ou 2
Il ne te reste plus qu'a faire la somme de chaque collone.
J'espére que ca repond à ta question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Excel somme de cellules avec textes en couleur   

Revenir en haut Aller en bas
 
Excel somme de cellules avec textes en couleur
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme avec les cellules d'excel sur la mise en forme
» Problème avec couleur cadre des cellules.
» Convertir un Tableau image en Tableau Excel avec OCR
» Changer la couleur de certains textes et liens seulement.
» Problème avec feuille CSS et couleur noire

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les Trucs & Astuces Informatiques de Michel :: Bureautique-
Sauter vers: